找回密码
 注册帐号

扫一扫,访问微社区

技术讨论 最新HoloLens打包报错

4
回复
378
查看
[ 复制链接 ]
6蛮牛粉丝
1122/1500
排名
2966
昨日变化

14

主题

189

帖子

1122

积分

Rank: 6Rank: 6Rank: 6

UID
159012
好友
1
蛮牛币
2881
威望
0
注册时间
2016-7-27
在线时间
421 小时
最后登录
2019-7-23
QQ
2019-5-8 10:06:17 显示全部楼层 阅读模式
30蛮牛币
用的2019.1 和最新的HoloLens插件打包 Hololens的一个demo 场景 报错 IOException: Win32 IO returned 234. 玩hololens的大佬帮帮忙,谢谢。设置我随便换还是报这个错误。

QQ20190508094929.png
回复

使用道具 举报

6蛮牛粉丝
1122/1500
排名
2966
昨日变化

14

主题

189

帖子

1122

积分

Rank: 6Rank: 6Rank: 6

UID
159012
好友
1
蛮牛币
2881
威望
0
注册时间
2016-7-27
在线时间
421 小时
最后登录
2019-7-23
QQ
楼主 2019-5-23 09:09:27 显示全部楼层
已解决  把问题中出现的路径的那个文件删掉可以解决
回复

使用道具 举报

5熟悉之中
516/1000
排名
9201
昨日变化

2

主题

60

帖子

516

积分

Rank: 5Rank: 5

UID
119545
好友
1
蛮牛币
439
威望
0
注册时间
2015-8-24
在线时间
328 小时
最后登录
2019-7-23
2019-5-8 17:12:09 显示全部楼层
可以在github 上有个反馈页面,官方会回复, 你用最新的版本,下载使用对应的MR 插件试试,或者更换低版本,发布有说明对应的unity 版本,尽量相同
回复

使用道具 举报

6蛮牛粉丝
1122/1500
排名
2966
昨日变化

14

主题

189

帖子

1122

积分

Rank: 6Rank: 6Rank: 6

UID
159012
好友
1
蛮牛币
2881
威望
0
注册时间
2016-7-27
在线时间
421 小时
最后登录
2019-7-23
QQ
楼主 2019-5-8 17:26:44 显示全部楼层
wx_y9TaVM8v 发表于 2019-5-8 17:12
可以在github 上有个反馈页面,官方会回复, 你用最新的版本,下载使用对应的MR 插件试试,或者更换低版本 ...

都是用的最新的 我看到 最新的支持2019.1了 所以下下来试试,发现打包不了
回复

使用道具 举报

5熟悉之中
516/1000
排名
9201
昨日变化

2

主题

60

帖子

516

积分

Rank: 5Rank: 5

UID
119545
好友
1
蛮牛币
439
威望
0
注册时间
2015-8-24
在线时间
328 小时
最后登录
2019-7-23
2019-5-8 18:04:41 显示全部楼层
往生三川 发表于 2019-5-8 17:26
都是用的最新的 我看到 最新的支持2019.1了 所以下下来试试,发现打包不了 ...

那要具体查查了,最近没碰holoelns 了,以前2017 2018版本都发布过,最新的并没去试过
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册帐号

本版积分规则